Once again, I'm considering dropping support for Android 4.4 KitKat. I just think there aren't enough happy users (remember, you need a powerful processor to send messages) and it's quite a hassle to keep it running on both platforms. Any thoughts? :abit:

Abit version 1.0-rc1 is out. Now with working drafts, and Arabic and French translation. Thanks a lot to NourEddineX for the Arabic translation!

play.google.com/store/apps/det
dissem.ch/abit/

Want to help translating Abit to your language? Go to translations.dissem.ch/project
(To add a new language you need to create an account or ask me to add it.)

Coming up soon: Abit 1.0-rc1

Abit version 1.0-beta20 released. There was a really ugly bug on Oreo devices, and I'm truly sorry it took so long to fix it. πŸ™ˆ 🐌

Abit version 1.0-beta18 is out now. It contains a lot of bugfixes, but I'm sure I didn't get all of them - please test πŸ˜ƒ

play.google.com/store/apps/det
dissem.ch/abit/

Abit version 1.0-beta17 is out now. Show more

Abit version 1.0-beta16 is out now. Show more

It works! I have no clue what it was, but after migrating @Jabit to and fixing some nullability issues, the key exchange suddenly worked! I'll soon release a new build.

Mastodon

Hosts the official accounts for the @Jabit and @Abit projects, and possibly some personal stuff.